Home en de fr et

#38 (Make Lino run with Django 1.8)

State: Closed (last update 2019-01-16 18:00:02+00:00)
Created 2014-12-12 05:05:25+00:00 by Luc

In file `lino/setup_info.py, change `install_requires=['django<1.7'...` to `install_requires=['django'...`, then run `fab initdb test`.

Currently if fails already during *initdb*, more precisely the initdb_demo of lino.projects.min2, with a problem described #442