Home en de fr et

#1296 (This package should not be accessible on Python 3)

State: Ready (last update 2019-01-16 18:00:42+00:00)
Created 2016-12-02 15:07:27+00:00 by Luc
Site: core.inner

ImportError: This package should not be accessible on Python 3. Either you are trying to run from the python-future src folder or your installation of python-future is corrupted.

    Current workaround is to run this test using py.test (as is now indicated in the comment) (2 years ago by Luc)
    The test in welfare/docs/specs/integ.rst", line 316  fails on my machine with this problem. (2 years, 1 month ago by Luc)